00:00
00:00
View Profile Oney
I love this site.

Chris O'Neill @Oney

n/a, Male

N@A

Peter's.

Wexford, Ireland.

Joined on 4/28/06

Level:
7
Exp Points:
430 / 550
Exp Rank:
113,704
Vote Power:
4.86 votes
Rank:
Civilian
Global Rank:
89,208
Blams:
10
Saves:
50
B/P Bonus:
0%
Whistle:
Normal
Trophies:
88
Medals:
184
Supporter:
3y 11m 1d
Gear:
7

Comments (51)

HAIL ZANGIEF JR!!!!

Sorry, i suck at flash, but hope someone can figure it out in time.
good luck bro.

have you tried reinstalling tablet again?

will try :P thanks osuka

eat a dick VidGameDude, no one fucking asked you

Oney iz fag

Turn on the 'edge pressure' (the one at the bottom of pen pressure), that's been stopping the vector 'blobs' for me.

also that's one hero to those fucking faggot bullies

format your shit to hell + reinstall fucking everything

Oney, more like OGAY!

^ WHAT HE SAID

You sir, need new flash.
You go make new flash, flash CS86970597
You go make better animation.
You sir are now Senior Cuntmuffin

I didn't know Oney murdered people in school.

You right red...no one did ask me
*sniff*
im just gona go make a glass of chocolate milk and watch spongebob to drown my sorrowful isolation from society.

i have that same problem its like were brothers

more like father and son

wow that vid is even more epic when broken to stills. just fill all the missing frames with that

casey my fuckin hero

I feel for you, man. Nothing is worse than suddenly loosing some animation work :,(

I get the blotchy tablet thing too, so I seriously wanna know what the problem is.

justin says there's an edge pressure button underneath the pressure button, apparantly it fixes it but im in bed

I use to use pressure sesitivity but not anymore, I just use the basic. I think it also depends on what kind of tablet your using aswell.

Maybe you should switch back to Flash 8.

Argh.. I had this same problem once. I can't remember how I fixed it either. If it comes to me, I'll let you know. I think I might have updated my tablet drivers? What model tablet/flash version are you using? As for the frames deleting themselves... That sounds like the FLA is about to go corrupt.. Might want to back up the files or copy the frames into a new FLA. I've been having similar problems lately. The best thing I was able to do is copy all my scenes into different FLAs for the time being.

thanks man, will do

I've heard that if you replace the nib it fixes the blobbing. Not sure about the randomly deleted frames though... might have been the pen too (accidentally selecting and moving things).

tried replacing the nibs, nuffin

Ctrl+z or backups? :(

More Results